11.32 to End Of Life MySQL 4

Support for using MySQL version 4.0 or 4.1 with cPanel & WHM will be discontinued with cPanel & WHM version 11.32. These versions of MySQL will still be available and usable with cPanel & WHM over the life span of 11.32.

To upgrade, or install, cPanel & WHM 11.34 or newer MySQL 5.0, 5.1 or 5.5 are required. Systems with an older version of MySQL installed will not upgrade to 11.34.

Customers are strongly urged to upgrade to newer versions of MySQL, such as version 5.5.

Posted in: News | Tagged: