Monthly Archives: May 2008

SECURITY ADVISORY: cPanel Update Recommended

A weakness in the random data generation module included with cPanel has been identified. cPanel releases prior to 11.18.6 and 11.23.1 are susceptible to this security issue which is rated medium-critical. Update Advisory All STABLE and RELEASE users are strongly urged to update to their respective 11.18.6 release. CURRENT and …

Posted in News, Security | Tagged:

cPanel Security Update Advisory

Several potential security issues have been identified with cPanel software and Horde, a 3rd party bundled application. cPanel releases prior to 11.18.4 and 11.22.2 are susceptible to security issues, which range in severity from trivial to medium-critical. Along with the discovery of these potential issues, cPanel has released a new …

Posted in News, Security | Tagged: