Monthly Archives: December 2009

cPanel Cross Site Scripting Vulnerability

Summary A cross site scripting vulnerability has been discovered in our 11.24.x versions of cPanel that has been addressed and fixed in our 11.25.x series of the product. Security Rating This update has been rated as having a trivial security impact by the cPanel Security team. Description The dofileop.html page …

Posted in News