Exim Update 10-26-12

At 3am CST, the Exim team released an update to correct CVE-2012-5671. An update to cPanel has been published to provide this update to our customers. Customers with Automatic Updates enabled, will receive the update with no interaction needed. We recommend all customers not using Automatic Updates, update as soon as possible.

To manually update your cPanel & WHM installation, run the following command in a command line:

/scripts/upcp --force

For more information please see http://cpanel.net/exim-remote-co…-cve-2012-5671/

Posted in: News