Technical Advisory: Plesk Panel 10 Migrations

If you are planning a migration from Parallels Plesk Panel to cPanel & WHM in the near future, do not upgrade Plesk Panel to version 10.

Parallels Plesk Panel 10 incorporates a new authentication model that does not rely upon the /etc/passwd system database. This change prevents successful migrations from Plesk 10 systems to cPanel & WHM systems.

The cPanel & WHM development team is working on a solution to include in future releases of cPanel & WHM.

Our migration team currently supports migration from the following platforms:

  • DirectAdmin (all versions)
  • Ensim / Parallels Pro (all versions, Linux Only)
  • Plesk (6 – 9.5.1, Linux Only)
Posted in: News | Tagged: