Tag Archives: cve

cPanel Security Advisory: CVE 2008-2043

Summary cPanel 11.25.0 provides mechanisms to prevent Cross Site Request Forgery attacks. Security Rating This update has been rated as having an Important security rating by the cPanel Security team. Description All versions of cPanel prior to version 11.25.0 are vulnerable to cross site request forgery attacks. Cross-site request forgery, …

Posted in News, Security | Tagged: , ,