Tag Archives: Horde arbitrary file inclusion vulnerability

SECURITY ALERT: Horde arbitrary file inclusion vulnerability.

An arbitrary file inclusion vulnerability has been discovered in the Horde webmail application. At present, we can confirm that this security vulnerability in question affects Horde 3.1.6 and earlier. Based on incomplete information at this time, we also believe this affects Horde Groupware 1.0.4 and earlier as well (cPanel does …

Posted in News, Security | Tagged: ,