Tag Archives: Software Updates

Important Partner Notice

You may have noticed an addition to the Update Company Information page, located under the Company tab in Manage2. It now includes a Purchase CloudLinux Url or email address field. This field allows you to determine the visibility and functionality of EasyApache’s Upgrade to CloudLinux button.

Posted in News, Software Updates | Tagged: , , , ,

EasyApache 3.24.19 Released

SUMMARY cPanel, Inc. has released EasyApache 3.24.19 with PHP versions 5.5.13 and 5.4.29. This release addresses the PHP vulnerabilities CVE-2014-0237 and CVE-2014-0238 with fixes to bugs in the fileinfo extension. We encourage all PHP users to upgrade to PHP version 5.5.13 or PHP version 5.4.29.

Posted in News, Software Updates | Tagged: , , , ,

EasyApache 3.24.18 Released

SUMMARY cPanel, Inc. has released EasyApache 3.24.18 with PHP versions 5.5.12 and 5.4.28. This release addresses the PHP vulnerability CVE-2014-0185 with the fix to a bug in the FPM package. We encourage all PHP users to upgrade to PHP version 5.5.12 or PHP version 5.4.28.

Posted in News, Software Updates | Tagged: , , , ,

EasyApache 3.24.15 Released

SUMMARY cPanel, Inc. has released EasyApache 3.24.15 with FCGI version 2.3.9 and PHP versions 5.5.10 and 5.4.27. This release addresses the FCGI vulnerability CVE-2013-4365 with fixes to a possible heap buffer overwrite issue, and the PHP vulnerability CVE-2013-7345 with fixes to bugs in the fileinfo module. We encourage all FCGI …

Posted in News, Software Updates | Tagged: , , , ,

EasyApache 3.24.14 Released

SUMMARY cPanel, Inc. has released EasyApache 3.24.14 with Apache version 2.2.27. This release addresses Apache vulnerabilities CVE-2014-0098 and CVE-2013-6438, by fixing bugs in the mod_log_config and mod_dav modules. We encourage all Apache users to upgrade to Apache version 2.2.27.

Posted in News, Software Updates | Tagged: , , , ,

EasyApache 3.24.13 Released

SUMMARY cPanel, Inc. has released EasyApache 3.24.13 with Apache version 2.4.9. This release addresses Apache vulnerabilities CVE-2014-0098 and CVE-2013-6438, by fixing bugs in the mod_log_config and mod_dav modules. We encourage all Apache users to upgrade to Apache version 2.4.9.

Posted in News, Software Updates | Tagged: , , , ,

EasyApache 3.24.12 Released

SUMMARY cPanel, Inc. has released EasyApache 3.24.12 with PHP versions 5.5.10 and 5.4.26. This release addresses PHP vulnerabilities CVE-2014-1943, CVE-2014-2270, and CVE-2013-7327 by fixing bugs in the Fileinfo and GD modules. We encourage all PHP users to upgrade to PHP versions 5.5.10 and 5.4.26.

Posted in News, Software Updates | Tagged: , , , ,

EasyApache End of Life Warning Messages

Since the release of EasyApache 3.24.11, you may have noticed a variation of the following warning message when starting EasyApache: Your server is currently on cPanel & WHM version 11.36.2.12. This version of cPanel & WHM has reached End of Life. cPanel & WHM version 11.36.2.12 will continue to receive …

Posted in News, Software Updates | Tagged: , , , , , ,

EasyApache EOL Items Removed

2/10/2014 Houston, TX – cPanel, Inc. has released EasyApache 3.24. This version removes Apache 1.3/2.0, PHP 5.2, and mod_frontpage. As mentioned in Introducing EasyApache’s Optimal Profiles, these End of Life (EOL) items are no longer available in EasyApache. These items have been removed for the following reasons: They are no …

Posted in News, Software Updates | Tagged: , , ,

EasyApache End of Life Items to be Removed

1/30/2014 Houston, TX – cPanel, Inc. tentatively plans to release EasyApache 3.24 in the very near future. This version will include the removal of Apache 1.3/2.0, PHP 5.2, and mod_frontpage. As mentioned in Introducing EasyApache’s Optimal Profiles, these End of Life items will no longer be available in EasyApache. These …

Posted in News, Software Updates | Tagged: , , ,
Page 2 of 612345...Last »