LTS Tier Automatic Update

Update scheduled November 7, 2019

When Version 86 becomes available any servers running on Version 78 will automatically begin updating to the new version.


Why

Unsupported software versions are vulnerable to exploits and pose a security risk. Updating to a supported version helps manage this risk.

Impact

You may receive email notifications about changes to the server. Also, be aware that any themes or integrations that rely on unsupported product versions will stop functioning and will need to be updated.

The LTS auto update will update your version to the latest LTS tier, but it will not remove update blockers such as EasyApache 3 or older LiteSpeed versions (before 5.3.6) until these blockers are removed.

Benefits

Updating decreases the risk to your servers and end-users, reducing business disruption. Technical support can only assist with supported versions.

What you can do

If you’re running an outdated version of cPanel & WHM (before Version 78), you can update it manually before Nov. 7. Upgrade to the current release Version 84 for the most up-to-date software. You can also use Update Preferences to define how and when your server updates.

If you receive an alert that the update is blocked, you can remove the blocker yourself by updating the affected software.

Anything else I should know?

Customers requiring EOL versions of PHP are encouraged to check out the Hardened PHP offering from CloudLinux™ if they cannot move to modern PHP versions.

You must upgrade EasyApache 3 to EasyApache 4 by February 2020 or your account will be automatically updated. Find out more about the EasyApache 3 to EasyApache 4 automatic conversion.

You can find out more about upgrading LiteSpeed here.

LTS Update Resources